11 lines
337 B
Diff
11 lines
337 B
Diff
--- a/usr/Makefile 2011-08-05 11:54:52.000000000 +0200
|
|
+++ b/usr/Makefile 2011-08-05 11:55:06.000000000 +0200
|
|
@@ -63,7 +63,7 @@
|
|
|
|
iscsistart: $(ISCSI_LIB_SRCS) $(INITIATOR_SRCS) $(FW_BOOT_SRCS) \
|
|
iscsistart.o statics.o
|
|
- $(CC) $(CFLAGS) -static $^ -o $@
|
|
+ $(CC) $(CFLAGS) $^ -o $@
|
|
clean:
|
|
rm -f *.o $(PROGRAMS) .depend $(LIBSYS)
|
|
|