distribution/projects/Rockchip/packages/u-boot/patches/RK3399/000-fix-gcc13.patch
2023-12-28 06:40:28 +00:00

12 lines
375 B
Diff

diff --git a/Makefile b/Makefile
index ff76e8559..3ebe059b9 100644
--- a/Makefile
+++ b/Makefile
@@ -606,6 +606,7 @@ endif
KBUILD_CFLAGS += $(call cc-option,-Wno-format-nonliteral)
KBUILD_CFLAGS += $(call cc-disable-warning, address-of-packed-member)
+KBUILD_CFLAGS += $(call cc-disable-warning, enum-int-mismatch)
# turn jbsr into jsr for m68k
ifeq ($(ARCH),m68k)